The Diesel Truck Site  

Go Back   The Diesel Truck Site > Diesel Truck Forums > Dodge Cummins Forum

Dodge Cummins Forum Dodge Cummins Forum


Reply
 
Thread Tools Display Modes
  #1  
Old 03-07-2017, 08:19 PM
rancherman's Avatar
rancherman rancherman is offline
Senior Member
 
Join Date: Feb 2015
Posts: 84
Default time for a new harmonic balancer

This whole season has been tackling one supposedly easy problem, and after diving into the job, finding numerous issues! It's the '00 time to go under the knife.
Could smell antifreeze the other day. Not running hot, but sure enough, crimp on side tank let go. I really braced myself for what I thought it would cost! I was surprised! 140 bucks delivered. I didn't even try to re pinch it.. almost 300k miles. It's paid it's dues.
BUT! whilst everything was out, sonny decided to powerwash the engine compartment, and after all the grunge was stripped off, noticed about a 1/3 of the rubber was missing out of the harmonic balancer. Another mild surprise on finding aftermarket USA made balancer for another $140. Funny, I noticed the original balancer was made in Great Britain, same as my older cummins 903, and 855's from many decades ago.
Still need to fix the fuel gauge issue.
Still having rough start-up when cold. I'm thinking it's time for new injectors and reseal the crossovers..
Having fun yet?? I still love her!!
__________________
Just gonna list the Mopar stuff:
2000 ram 3500 4X4 reg cab, 6 speed, fass 02 drrp
1998 ram 2500 4X4 reg cab, 12v will have 6 speed to replace the 5, Not sure where it's headed in the mod dept. Stay tuned!
2006 Jeep Liberty CRD, No more EGR, greendiesel eco tune, weeks' intake elbow, hemi torque converter
Reply With Quote
  #2  
Old 03-07-2017, 09:44 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,929
Default

Yea, it seems like one thing after another. I am at 314K miles and I have not even looked at the harmonic balencer...... I am beginning to have some electrical issues though. The right window quit from the left side, but still works from the right side, and the door locks have quit on me a couple of times. The first time I played with the fuse and they started working so I though that was it. They quit again today so I started trying to figure out the wiring. Well, the right door locked itself and the left didn't. I was going through the wiring and found power on a wire at the right switch that shouldn't have power on it. I even pulled the fuse and there was still power on one wire. I dug into some of the wiring and didn't find anything, but there isn't any power on the wire that had power on it. Dunno what I did, but it is working (for now)........ A couple of weeks ago the windshield washer quit. A wire corroded off the pump and now I see the tank is dripping. Fun in a campground....
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #3  
Old 03-13-2017, 09:42 AM
kerley kerley is offline
Senior Member
 
Join Date: Sep 2011
Posts: 145
Default

Quote:
Originally Posted by rancherman View Post
This whole season has been tackling one supposedly easy problem, and after diving into the job, finding numerous issues! It's the '00 time to go under the knife.
Could smell antifreeze the other day. Not running hot, but sure enough, crimp on side tank let go. I really braced myself for what I thought it would cost! I was surprised! 140 bucks delivered. I didn't even try to re pinch it.. almost 300k miles. It's paid it's dues.
BUT! whilst everything was out, sonny decided to powerwash the engine compartment, and after all the grunge was stripped off, noticed about a 1/3 of the rubber was missing out of the harmonic balancer. Another mild surprise on finding aftermarket USA made balancer for another $140. Funny, I noticed the original balancer was made in Great Britain, same as my older cummins 903, and 855's from many decades ago.
Still need to fix the fuel gauge issue.
Still having rough start-up when cold. I'm thinking it's time for new injectors and reseal the crossovers..
Having fun yet?? I still love her!!
rancherman, when you figure out the fuel gauge problem, please inform me. Mine has been dead for a while, always reads full when I turn on the key, but last week I fired her up and the fuel gauge read half tank for about ten minutes then slowly moved up to full which I know is not correct because I ran out of fuel on the county road and had to be towed home. I put fifteen gallons of diesel in the tank and cracked the injector line to start and all is well. First I thought the sending unit went bad but now I am thinking it is a electrical malfunction. On another note, did you get the power windows repaired.
Reply With Quote
  #4  
Old 03-13-2017, 09:50 AM
kerley kerley is offline
Senior Member
 
Join Date: Sep 2011
Posts: 145
Default

Quote:
Originally Posted by MnTom View Post
Yea, it seems like one thing after another. I am at 314K miles and I have not even looked at the harmonic balencer...... I am beginning to have some electrical issues though. The right window quit from the left side, but still works from the right side, and the door locks have quit on me a couple of times. The first time I played with the fuse and they started working so I though that was it. They quit again today so I started trying to figure out the wiring. Well, the right door locked itself and the left didn't. I was going through the wiring and found power on a wire at the right switch that shouldn't have power on it. I even pulled the fuse and there was still power on one wire. I dug into some of the wiring and didn't find anything, but there isn't any power on the wire that had power on it. Dunno what I did, but it is working (for now)........ A couple of weeks ago the windshield washer quit. A wire corroded off the pump and now I see the tank is dripping. Fun in a campground....
MnTom, sorry you are having truck trouble. I replaced my Power Window's and Locks last summer and discovered that the windows and locks are on different fuses. I decided to just do a 100% overhaul.
Reply With Quote
  #5  
Old 03-13-2017, 07:52 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,929
Default

Kerley, what year truck is yours again? If there is a service manual in the downloads section then there would be a troubleshooting guide for the fuel gauge including the Ohms for the sending unit. My brake light switch decided to not turn the brake lights off so my cruise quit too..... I replaced the switch and still no cruise, so I spent a bit of time on it and I think I have my cruise fixed. There was no power getting to the servo when I first looked at it, but now there is. Maybe I didn't have the plug all the way on with the new switch? I don't know since I didn't go out for a test drive yet.
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #6  
Old 03-15-2017, 11:05 AM
rancherman's Avatar
rancherman rancherman is offline
Senior Member
 
Join Date: Feb 2015
Posts: 84
Default

I think I got everything needed to fix it up now.
My so called 'made in USA' harmonic dampner (API brand) was in fact Chinese. So much for the zoom feature!!
Quality looks ok.

I still am not 100% sure on how to press in the new front crank seal..
We did it a couple years ago, and seen it's kinda seeping now. Since we are this deep... might as well freshen it up too.

Got the cummins boxed seal, plastic installer ring, and that dadburned metal gizmo. I've read a zillion posts saying that ring is a dust shield, and others saying it's a depth stop for pressing the seal in the cover.. Which is it? or is it BOTH??

Edit.. I think I've found what I was asking about. that metal ring thing is a depth stop. Tap it into the front bore, and press the seal in from the rear until it bottoms out on that metal ring.
I believe I did not keep the alignment ring installed last time until the cover bolts were tight. I'll do so this time!
At the time, I thought it was only there for slipping the lip seal over the edge of the crank.. Makes sense now.. MY 855 and 903 also requires alignment of their seals! DUH.
__________________
Just gonna list the Mopar stuff:
2000 ram 3500 4X4 reg cab, 6 speed, fass 02 drrp
1998 ram 2500 4X4 reg cab, 12v will have 6 speed to replace the 5, Not sure where it's headed in the mod dept. Stay tuned!
2006 Jeep Liberty CRD, No more EGR, greendiesel eco tune, weeks' intake elbow, hemi torque converter
Reply With Quote
  #7  
Old 03-16-2017, 07:50 AM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,929
Default

Don't ya just love when that moment of "smarts" finally shows up? LOL I have been there, done that many times too. The main thing is you got it fixed!
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #8  
Old 03-17-2017, 04:02 PM
rancherman's Avatar
rancherman rancherman is offline
Senior Member
 
Join Date: Feb 2015
Posts: 84
Default

Great! just great! I think our oil issues were probably not the front crank seal, but the vacuum pump! I can dust off the kit I got a few years ago and rebuilt that now! Always the last thing you check isn't it!!
__________________
Just gonna list the Mopar stuff:
2000 ram 3500 4X4 reg cab, 6 speed, fass 02 drrp
1998 ram 2500 4X4 reg cab, 12v will have 6 speed to replace the 5, Not sure where it's headed in the mod dept. Stay tuned!
2006 Jeep Liberty CRD, No more EGR, greendiesel eco tune, weeks' intake elbow, hemi torque converter
Reply With Quote
  #9  
Old 03-17-2017, 07:00 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,929
Default

Quote:
Originally Posted by rancherman View Post
Always the last thing you check isn't it!!
Truer words were never spoken.........
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #10  
Old 03-18-2017, 03:30 PM
rancherman's Avatar
rancherman rancherman is offline
Senior Member
 
Join Date: Feb 2015
Posts: 84
Default

Whoo! done and done. Well, oil leaks anyways! Half my problem is FINDING parts I bought a year or 3 ago.. Funny when I would've sworn that BOX with the pvc fittings and seals was on the shelf.. Turns out I re bagged it in a large zip loc.. My mind is shot.. but I did find 'other' goodies for other projects I totally forgot about!!!
Good for another 100k right???
__________________
Just gonna list the Mopar stuff:
2000 ram 3500 4X4 reg cab, 6 speed, fass 02 drrp
1998 ram 2500 4X4 reg cab, 12v will have 6 speed to replace the 5, Not sure where it's headed in the mod dept. Stay tuned!
2006 Jeep Liberty CRD, No more EGR, greendiesel eco tune, weeks' intake elbow, hemi torque converter
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:29 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Skin & Style Created By: Mopar1973Man.Com
Copyright 2012 Diesel Truck Site