The Diesel Truck Site  

Go Back   The Diesel Truck Site > Quick Help Needed > Quick Help Needed

Welcome to the forum!
When you register you will have access to our "Downloads" section and our "Lounge" forums!

Register Forum Rules FAQ Members List Calendar Search Today's Posts Mark Forums Read

Quick Help Needed Quick Help Needed


Reply
 
Thread Tools Display Modes
  #51  
Old 09-11-2014, 11:54 AM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,929
Default

Quote:
Originally Posted by stodg73 View Post
More information, the car is 'rebuilt from salvage', so I am also having to figure out what was damaged and how to fix that as well. IZ think that it was hit in the front end and has some damage to the cam and crank sensors, however, in order to get to those, I have to remove the passenger fender and front of the motor. If I do this, I will replace the leaking crank seal.
WOW! I hope you got the car for a real good price if it needs all that work.
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #52  
Old 09-12-2014, 08:37 AM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,328
Default

I did get a good deal on it.

Now, once I get the roof done, I should be able to pull the car into the garage and get it close to all the tools, instead of having to move the tools to the car.
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
  #53  
Old 09-15-2014, 08:23 AM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,328
Default

I bought a Camshaft sensor, Crankshaft sensor, and timing cover gasket set. Hopefully these will help. However, I was looking on engine-codes.com and found out that all of these problems have one thing in common, wiring. I hate chasing wiring.
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
  #54  
Old 09-15-2014, 08:55 AM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,929
Default

Quote:
Originally Posted by stodg73 View Post
However, I was looking on engine-codes.com and found out that all of these problems have one thing in common, wiring. I hate chasing wiring.
That was why I suggested checking grounds. That seemed more of a wiring issue than individual sensors. I still think it is a common ground problem.
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #55  
Old 09-15-2014, 02:28 PM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,328
Default

Since it was wrecked in the passenger front, where all these wires are, something may have been...
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
  #56  
Old 09-15-2014, 07:03 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,929
Default

Quote:
Originally Posted by stodg73 View Post
Since it was wrecked in the passenger front, where all these wires are, something may have been...
That would be the area to concentrate on.
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #57  
Old 09-15-2014, 08:50 PM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,328
Default

Checked the wires, everything was good. Replaced the Crankshaft sensor, and camshaft sensor, no change. Need to get it scanned again to see what other codes come up.
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
  #58  
Old 09-15-2014, 09:18 PM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,328
Default

Or the next step is to get some mass air flow sensor cleaner and see if that works. If not, then get a new MAF sensor.
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
  #59  
Old 09-16-2014, 05:44 PM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,328
Default

Got rid of 2 codes, still have:
P0321
P1361

Now to figure these out. However, I put about 100 miles on the car and the check engine soon light would go on and the off then back on. Did this multiple times.

I also put a ground wire on the ICM, straight to the battery, while doing this, I found that I broke the camshaft and crankshaft sensor lead, had to re solder that up and make it a little longer.

Now to find the ECM and ground it to the battery.
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
  #60  
Old 09-16-2014, 08:37 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,929
Default

P0321 shows:
- Faulty Ignition/Distributor engine speed sensor
- Ignition/Distributor engine speed sensor harness is open or shorted
- Ignition/Distributor engine speed sensor circuit poor electrical connection
- Faulty Crankshaft Position sensor
- Low battery charge
- Faulty Engine Control Module (ECM)

P1361 shows:
- Faulty Ignition Control Module
- Ignition Control Module harness is open or shorted
- Ignition Control Module circuit poor electrical connection
Quote:
I found that I broke the camshaft and crankshaft sensor lead
Those two are still pointing to a harness problem and with what you said you did.......
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:57 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Skin & Style Created By: Mopar1973Man.Com
Copyright 2012 Diesel Truck Site