The Diesel Truck Site  

Go Back   The Diesel Truck Site > Diesel Truck Forums > Dodge Cummins Forum

Dodge Cummins Forum Dodge Cummins Forum


Reply
 
Thread Tools Display Modes
  #11  
Old 01-04-2011, 07:42 PM
DieselDrew24's Avatar
DieselDrew24 DieselDrew24 is offline
Puff Puff
 
Join Date: Dec 2010
Location: Pueblo, Colorado
Posts: 62
Default

Quote:
Originally Posted by dknaks View Post
Yea. I used to run a smarty and the problem is the increased power/throttle responce. I had issues with mine no matter what, so just ran my smarty on 2 at most times. You can also try resetting your APPS sensor to see if that takes care of it.
ya it varies its so strange and annoying hearing my turbo spool up and de spool every five seconds but on 1 or 2 it wont do that. only 8 or 9????
__________________
'02 "Carrie" 4x4 Auto, 6in straight pipe TBE, Autometer Gauges, AFe Stage II CAI w/ Torque Tube, ATS Intake Manifold, ATS Aurora 3k, AirDog150, Smarty, Edge Comp "HOT", BD Stealth Cover, ATS DYNO on 8/6/2011 = 447hp 970ft-lbs
Reply With Quote
  #12  
Old 01-04-2011, 07:49 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,899
Default

Is it possible that you guys with the Bosch VP44 and a SMARTY could just be the touchy throttle causing your issues?
ISX, did you ever swap out the cruise in your truck? I may wind up doing that on Nikki's truck.
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound

Last edited by stodg73; 09-16-2012 at 07:33 AM.
Reply With Quote
  #13  
Old 01-04-2011, 08:16 PM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,309
Default

I just put my SMARTY on 9 to see if there is surging, but I haven't gone on a trip to the Big City(Pueblo, Colorado) yet.
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
  #14  
Old 01-04-2011, 09:07 PM
DieselDrew24's Avatar
DieselDrew24 DieselDrew24 is offline
Puff Puff
 
Join Date: Dec 2010
Location: Pueblo, Colorado
Posts: 62
Default

I dont know about throttle issues because on any other setting besides 8 or 9 it doesnt surge up and down when on cruise. my other issue is that between 40 and 50mph it likes to shift.....like it will surge, downshift then shift up into 4th or OD. its hard to explain but you know when you drive it. it doesnt bother me and i had dodge check it when i put new tires on it yesterday and the transmission is perfectly fine, no slippage or wear and tear. oh well we will see when i drop ATS Aurora Compound turbos in haha
__________________
'02 "Carrie" 4x4 Auto, 6in straight pipe TBE, Autometer Gauges, AFe Stage II CAI w/ Torque Tube, ATS Intake Manifold, ATS Aurora 3k, AirDog150, Smarty, Edge Comp "HOT", BD Stealth Cover, ATS DYNO on 8/6/2011 = 447hp 970ft-lbs
Reply With Quote
  #15  
Old 01-04-2011, 09:10 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,899
Default

The problem with the shifting is that you are right in the spot that you would normally shift up with no throttle or down with slight throttle. Go above or below that speed and I bet it shifts fine, right?
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #16  
Old 01-04-2011, 09:16 PM
DieselDrew24's Avatar
DieselDrew24 DieselDrew24 is offline
Puff Puff
 
Join Date: Dec 2010
Location: Pueblo, Colorado
Posts: 62
Default

Quote:
Originally Posted by MnTom View Post
The problem with the shifting is that you are right in the spot that you would normally shift up with no throttle or down with slight throttle. Go above or below that speed and I bet it shifts fine, right?
ya smooth and everything. its just weird haha because it will be at like 2000 RPMs and then with my 3.55s it drops to 1100 RPMs at 50mph hahaha

WAAAAAAA to a deep baaaaaaaa hahaha
__________________
'02 "Carrie" 4x4 Auto, 6in straight pipe TBE, Autometer Gauges, AFe Stage II CAI w/ Torque Tube, ATS Intake Manifold, ATS Aurora 3k, AirDog150, Smarty, Edge Comp "HOT", BD Stealth Cover, ATS DYNO on 8/6/2011 = 447hp 970ft-lbs
Reply With Quote
  #17  
Old 01-04-2011, 09:18 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,899
Default

Yea, they do sound cool at low rpms when they are pulling. I love to listen to mine pulling my trailers.
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #18  
Old 01-04-2011, 09:21 PM
DieselDrew24's Avatar
DieselDrew24 DieselDrew24 is offline
Puff Puff
 
Join Date: Dec 2010
Location: Pueblo, Colorado
Posts: 62
Default

straight piped with the turbo silencer ring out is sweet when you pull up the high mountain passes
__________________
'02 "Carrie" 4x4 Auto, 6in straight pipe TBE, Autometer Gauges, AFe Stage II CAI w/ Torque Tube, ATS Intake Manifold, ATS Aurora 3k, AirDog150, Smarty, Edge Comp "HOT", BD Stealth Cover, ATS DYNO on 8/6/2011 = 447hp 970ft-lbs
Reply With Quote
  #19  
Old 01-04-2011, 09:23 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,899
Default

Problem is I can't hear my turbo now and if I made it loud enough for me to hear my wife would really so not like that.........
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #20  
Old 01-04-2011, 10:00 PM
dknaks's Avatar
dknaks dknaks is offline
**childish comment here**
 
Join Date: Dec 2010
Posts: 168
Default

Drew are you still running stock injectors?
__________________
-Dustin
07 6.7 3500 dually, Blackmaxx, SB DD3600. Fully deleted.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:34 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Skin & Style Created By: Mopar1973Man.Com
Copyright 2012 Diesel Truck Site