The Diesel Truck Site  

Go Back   The Diesel Truck Site > Diesel Truck Forums > Dodge Cummins Forum

Dodge Cummins Forum Dodge Cummins Forum


Reply
 
Thread Tools Display Modes
  #31  
Old 01-08-2011, 08:08 PM
ISX's Avatar
ISX ISX is offline
Senior Member
 
Join Date: Nov 2010
Posts: 268
Default

Excuses Excuses
__________________
1997-12V-NV4500-Dana 80/3.54/2wd-350k---21-27mpg
Removed AFC--No Plate--13.5* timing--BHAF--5" Exhaust--Valair Clutch
1994-Jeep Cherokee-5spd-3.07-4wd-202k---16-19mpg
Reply With Quote
  #32  
Old 03-23-2011, 07:45 PM
NikkiMn's Avatar
NikkiMn NikkiMn is offline
Trouble Maker
 
Join Date: Nov 2010
Location: Northern Mn
Posts: 92
Default

So do we have any more thoughts about the cruise control issue?

I have tried to use my cruise on a couple trips recently and I have fought with it for about 50 miles each time with the temperature being pretty warm (above freezing)... Starting in April I should have more time to look at/work on my truck and I would like to get this taken care of, so any and all thoughts and ideas are appreciated
__________________
1998 Dodge Ram 2500 12v Quad Cab with a Georends tranny... a little less then stock
Reply With Quote
  #33  
Old 03-23-2011, 07:56 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,914
Default

My thoughts are to wait until you have a day that we can pull the servo right out and go through the whole thing. Maybe then we can figure it out.
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #34  
Old 03-24-2011, 07:27 PM
Mopar1973Man's Avatar
Mopar1973Man Mopar1973Man is offline
Senior Member
 
Join Date: Nov 2010
Location: New Meadows, Idaho
Posts: 902
Default

Well since the cruise is vacuum controlled...

How is the vacuum pump?

How about upgrading the hose to the cruise control to a larger hose? (Increase vacuum flow)

How about a binding cable? Is the cable binding up and requiring a large amount of vacuum to pull it then snap over the mark?
__________________
Michael Nelson - AKA: Mopar1973Man - Forum & Articles
2002 Dodge Ram 2500, 5.9L Cummins Turbo Diesel, 5 Speed NV4500 transmission, 4x4, 3.55 Gears, AirDog 150 fuel pump with 1/2" Big Line Kit, Stock Bosch VP44 Injection Pump, Bosch RV275 Injectors +40HP, Edge Comp Performance Box, BHAF (Big Honkin' Air Filter), Stock Holset HX35W Turbo, Straight 3" Pipe Exhaust, Crankcase Vent Mod, High Idle Mod, MPG / IAT fooler Mod, ScanGauge II, 25% Tinted Windows, DiPricol Gauges (Fuel pressure, Boost, Pyrometer), 235/85 R16 tires mounted on 16x7 Aluminum mags (weighing 62#), Custom Fog Lights, Custom Backup lights, Silverstar Headlights, 23-24 MPG

1996 Dodge Ram 1500, 5.9L Magnum V8 Gasoline Engine, 46RE Automatic Transmission, 4WD with CAD axle with 3.55 Gears, Mopar Performance PCM, Gutted Kitty, ScanGauge II, 35% Tinted Windows, 16-17 MPG

Reply With Quote
  #35  
Old 03-24-2011, 07:35 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,914
Default

I plan on looking at it when it warms up again........ Keep the ideas coming!!
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #36  
Old 06-17-2011, 06:59 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,914
Default

Well, it finally warmed up some!! lol Anyhow, Nikki and I pulled the servo off completely and we went through it again. The only thing we found was it SEEMED like one rubber seal was sticking ever so slightly (the orange things in the picture).
We took everything apart and cleaned things up again. This time I also put a little dielectric grease on the blue O rings to help seal them and make it slide together better and it went together way better that without. When it bottomed out it actually went click. Well, the results are not quite final. The first time the cruise was set it kept increasing speed, but the next three times it worked like normal so we will see.........
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #37  
Old 06-17-2011, 07:35 PM
ISX's Avatar
ISX ISX is offline
Senior Member
 
Join Date: Nov 2010
Posts: 268
Default

Mine never worked the whole time either. I don't know what the deal is, maybe those coils get messed up internally or something. I wonder if those contacts that the module plugs into aren't getting a good connection. I have no idea. Would be one thing if it was more consistent with the problem rather than speeding up or working or.. I did find turning mine on and off a million times would make it work on the millionth try. Who knows.
__________________
1997-12V-NV4500-Dana 80/3.54/2wd-350k---21-27mpg
Removed AFC--No Plate--13.5* timing--BHAF--5" Exhaust--Valair Clutch
1994-Jeep Cherokee-5spd-3.07-4wd-202k---16-19mpg
Reply With Quote
  #38  
Old 06-18-2011, 08:18 AM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,914
Default

I did a little checking. The part number appears to be 4669979. I want to verify the part number, but it can be had for about $80 new (servo & ship) on Ebay http://cgi.ebay.com/ebaymotors/DODGE...item19c65a4061. You can also find them for less on there too.
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #39  
Old 06-18-2011, 08:31 AM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,914
Default

Here is some more potentially useful info: http://dodgeram.info/Engine-Gas/OBDI/Fault-34.htm
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #40  
Old 06-20-2011, 05:04 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,914
Default

Now it seems as though the cruise will set then after about 1/4 mile or so it will speed up. That tells me that one of the seals are leaking and allowing vacuum to pull on the diaphragm. Anyone know where to get new seals??
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:30 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Skin & Style Created By: Mopar1973Man.Com
Copyright 2012 Diesel Truck Site