The Diesel Truck Site  

Go Back   The Diesel Truck Site > Diesel Truck Forums > Dodge Cummins Forum

Dodge Cummins Forum Dodge Cummins Forum


Reply
 
Thread Tools Display Modes
  #11  
Old 02-18-2011, 10:30 AM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,310
Default

What were you running the SMARTY on?

Was it stacked with another programmer/chip?
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
  #12  
Old 02-18-2011, 10:46 AM
dknaks's Avatar
dknaks dknaks is offline
**childish comment here**
 
Join Date: Dec 2010
Posts: 168
Default

Yup ran it in combination with my edge j/a. Left my edge turned down to 1 or stock mostly.
__________________
-Dustin
07 6.7 3500 dually, Blackmaxx, SB DD3600. Fully deleted.
Reply With Quote
  #13  
Old 02-23-2011, 06:08 PM
Mopar1973Man's Avatar
Mopar1973Man Mopar1973Man is offline
Senior Member
 
Join Date: Nov 2010
Location: New Meadows, Idaho
Posts: 902
Default

Now between the Adjustable IAT Box, 200 HP injectors, Smarty and Edge Juice I could see this kind of damage.

The Adjustable IAT can either hurt you or help you like I'm finding out. In my studies. Because the IAT temp affects timing...
__________________
Michael Nelson - AKA: Mopar1973Man - Forum & Articles
2002 Dodge Ram 2500, 5.9L Cummins Turbo Diesel, 5 Speed NV4500 transmission, 4x4, 3.55 Gears, AirDog 150 fuel pump with 1/2" Big Line Kit, Stock Bosch VP44 Injection Pump, Bosch RV275 Injectors +40HP, Edge Comp Performance Box, BHAF (Big Honkin' Air Filter), Stock Holset HX35W Turbo, Straight 3" Pipe Exhaust, Crankcase Vent Mod, High Idle Mod, MPG / IAT fooler Mod, ScanGauge II, 25% Tinted Windows, DiPricol Gauges (Fuel pressure, Boost, Pyrometer), 235/85 R16 tires mounted on 16x7 Aluminum mags (weighing 62#), Custom Fog Lights, Custom Backup lights, Silverstar Headlights, 23-24 MPG

1996 Dodge Ram 1500, 5.9L Magnum V8 Gasoline Engine, 46RE Automatic Transmission, 4WD with CAD axle with 3.55 Gears, Mopar Performance PCM, Gutted Kitty, ScanGauge II, 35% Tinted Windows, 16-17 MPG

Reply With Quote
  #14  
Old 02-23-2011, 07:37 PM
dknaks's Avatar
dknaks dknaks is offline
**childish comment here**
 
Join Date: Dec 2010
Posts: 168
Default

Well due to the fact I didn't want any damage in the cold because of timing I didn't use the adjustable IAT.
__________________
-Dustin
07 6.7 3500 dually, Blackmaxx, SB DD3600. Fully deleted.
Reply With Quote
  #15  
Old 06-12-2011, 01:10 AM
DieselDrew24's Avatar
DieselDrew24 DieselDrew24 is offline
Puff Puff
 
Join Date: Dec 2010
Location: Pueblo, Colorado
Posts: 62
Default

I dont think just the Smarty caused this......it may have helped or progressed an on-going issue but it was not solely the culprit. its a performance product and those who buy them and use them should know that they drastically can effect driveability and reliability of the vehicle. supporting mods with studs, cooling, gauges, and other hardware would prob have prevented the issue. i have had my smarty on my truck for atleast 9000 miles and i have never had a single problem with it.

P.S- I run my smarty on level 6 and 8 when drag racing with my edge hot comp box on 5x5 and i have never had an issue and thats with my turbo running 48 psi, boosted launches, and high speed runs. something else failed, not just the smarty
__________________
'02 "Carrie" 4x4 Auto, 6in straight pipe TBE, Autometer Gauges, AFe Stage II CAI w/ Torque Tube, ATS Intake Manifold, ATS Aurora 3k, AirDog150, Smarty, Edge Comp "HOT", BD Stealth Cover, ATS DYNO on 8/6/2011 = 447hp 970ft-lbs
Reply With Quote
  #16  
Old 06-12-2011, 08:47 AM
CSnyder's Avatar
CSnyder CSnyder is offline
Ram Boyz
 
Join Date: Jan 2011
Location: NE IA
Posts: 135
Send a message via MSN to CSnyder
Default

Quote:
Originally Posted by DieselDrew24 View Post
I dont think just the Smarty caused this......it may have helped or progressed an on-going issue but it was not solely the culprit. its a performance product and those who buy them and use them should know that they drastically can effect driveability and reliability of the vehicle. supporting mods with studs, cooling, gauges, and other hardware would prob have prevented the issue. i have had my smarty on my truck for atleast 9000 miles and i have never had a single problem with it.

P.S- I run my smarty on level 6 and 8 when drag racing with my edge hot comp box on 5x5 and i have never had an issue and thats with my turbo running 48 psi, boosted launches, and high speed runs. something else failed, not just the smarty
The truck only had a few thousand miles on it after a completely ported and polished head with studs, new turbo, and a few other mods and when the head went on....there were no cracks in his pistons. It ran great until the Smarty was added.
__________________
Ram Boyz
Dorchester, Iowa
Reply With Quote
  #17  
Old 06-12-2011, 09:46 PM
dknaks's Avatar
dknaks dknaks is offline
**childish comment here**
 
Join Date: Dec 2010
Posts: 168
Default

What Chris said. If anything I did have all the supporting mods...it is just too much fuel.... Plain and simple. I was not just running the smarty remember. The Edge was also involved. Also I have done the stack before with RV275's and no o-rings or studs and it worked fine at that time.... Was just an example of what happens when there is a potential for a lot of fuel.
__________________
-Dustin
07 6.7 3500 dually, Blackmaxx, SB DD3600. Fully deleted.
Reply With Quote
  #18  
Old 06-12-2011, 09:48 PM
dknaks's Avatar
dknaks dknaks is offline
**childish comment here**
 
Join Date: Dec 2010
Posts: 168
Default

Also note I had 200hp injectors installed when it happened.
__________________
-Dustin
07 6.7 3500 dually, Blackmaxx, SB DD3600. Fully deleted.
Reply With Quote
  #19  
Old 06-13-2011, 11:52 PM
DieselDrew24's Avatar
DieselDrew24 DieselDrew24 is offline
Puff Puff
 
Join Date: Dec 2010
Location: Pueblo, Colorado
Posts: 62
Default

ya didnt realize the mileage on the block and such. well that sucks. sorry to hear man
__________________
'02 "Carrie" 4x4 Auto, 6in straight pipe TBE, Autometer Gauges, AFe Stage II CAI w/ Torque Tube, ATS Intake Manifold, ATS Aurora 3k, AirDog150, Smarty, Edge Comp "HOT", BD Stealth Cover, ATS DYNO on 8/6/2011 = 447hp 970ft-lbs
Reply With Quote
  #20  
Old 06-14-2011, 08:46 PM
dknaks's Avatar
dknaks dknaks is offline
**childish comment here**
 
Join Date: Dec 2010
Posts: 168
Default

Quote:
Originally Posted by DieselDrew24 View Post
ya didnt realize the mileage on the block and such. well that sucks. sorry to hear man
Eh no biggie. Will either be fresh rebuilt or a low mile engine in place of it.... some day...
__________________
-Dustin
07 6.7 3500 dually, Blackmaxx, SB DD3600. Fully deleted.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:47 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Skin & Style Created By: Mopar1973Man.Com
Copyright 2012 Diesel Truck Site