The Diesel Truck Site  

Go Back   The Diesel Truck Site > Diesel Truck Forums > Dodge Cummins Forum

Dodge Cummins Forum Dodge Cummins Forum


Reply
 
Thread Tools Display Modes
  #21  
Old 05-20-2011, 09:15 PM
Mopar1973Man's Avatar
Mopar1973Man Mopar1973Man is offline
Senior Member
 
Join Date: Nov 2010
Location: New Meadows, Idaho
Posts: 902
Default

Quote:
Originally Posted by MnTom View Post
According to my list:
P0500 is Vehicle Speed Sensor A
P0602 is Powertrain Control Module Programming Error
P0500 Error Code - Explained
Since 4 wheel anti lock brakes rely on 2 front axle sensors and 1 rear wheel sensor. The CAB is watching the speed output from all 3 sensors at one time. So when on a slick surface like ice, gravel, wet pavement, etc. when you accelerate rapidly and cause the rear tires to spin the rear speed sensor jumps up in speed rapidly and the front 2 sensor could be at zero speed yet. So the CAB can't understand how the rear half of the truck is doing say 35 MPH and the front half is doing 0 MPH. POOF! P0500 code is thrown.

P0602 is common for Smarty programmers... Typically goes away when reset to stock.
__________________
Michael Nelson - AKA: Mopar1973Man - Forum & Articles
2002 Dodge Ram 2500, 5.9L Cummins Turbo Diesel, 5 Speed NV4500 transmission, 4x4, 3.55 Gears, AirDog 150 fuel pump with 1/2" Big Line Kit, Stock Bosch VP44 Injection Pump, Bosch RV275 Injectors +40HP, Edge Comp Performance Box, BHAF (Big Honkin' Air Filter), Stock Holset HX35W Turbo, Straight 3" Pipe Exhaust, Crankcase Vent Mod, High Idle Mod, MPG / IAT fooler Mod, ScanGauge II, 25% Tinted Windows, DiPricol Gauges (Fuel pressure, Boost, Pyrometer), 235/85 R16 tires mounted on 16x7 Aluminum mags (weighing 62#), Custom Fog Lights, Custom Backup lights, Silverstar Headlights, 23-24 MPG

1996 Dodge Ram 1500, 5.9L Magnum V8 Gasoline Engine, 46RE Automatic Transmission, 4WD with CAD axle with 3.55 Gears, Mopar Performance PCM, Gutted Kitty, ScanGauge II, 35% Tinted Windows, 16-17 MPG

Reply With Quote
  #22  
Old 05-25-2011, 05:32 PM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,321
Default

So, if one, or more, of the speed sensors is bad, could this cause the surging and the speed being off?
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
  #23  
Old 05-25-2011, 07:46 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,912
Default

Is your speed actually off? Did that start at the same time? The speedometer is driven by one sensor on your transfer case. I dunno, I am leaning towards your Bosch VP 44 Injection Pump slowly dying. They don't always throw a code either.
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound

Last edited by stodg73; 09-15-2012 at 12:05 PM.
Reply With Quote
  #24  
Old 05-25-2011, 07:55 PM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,321
Default

All this started about the same time, so I am not sure yet as what is happening.
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
  #25  
Old 05-25-2011, 08:04 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,912
Default

I am going to do some more digging.
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #26  
Old 05-27-2011, 02:32 PM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,321
Default

I did an APPS reset yesteday and I will see if that helps.
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
  #27  
Old 05-29-2011, 07:17 AM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,912
Default

I found another person having just about identical symptoms with a 2002 six speed (plus a few others). Turns out the APPS is the common denominator. Maybe a Timbo's APPS is in order......... Link: http://www.dodgecumminsapps.com/contact.html
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound

Last edited by MnTom; 05-29-2011 at 07:21 AM.
Reply With Quote
  #28  
Old 06-12-2011, 01:05 AM
DieselDrew24's Avatar
DieselDrew24 DieselDrew24 is offline
Puff Puff
 
Join Date: Dec 2010
Location: Pueblo, Colorado
Posts: 62
Default

FUEL PUMP FAILING!!!!!!!......smarty only does a "tune" for your computer system where as an Edge or Quadzilla etc tap your injection pump. im guessing you are not getting enough fuel through your system, your lift pump is taking a crap on you my Fass 150 is doing this and it will sputter and surge. run the smarty for codes and let me know what pops up
__________________
'02 "Carrie" 4x4 Auto, 6in straight pipe TBE, Autometer Gauges, AFe Stage II CAI w/ Torque Tube, ATS Intake Manifold, ATS Aurora 3k, AirDog150, Smarty, Edge Comp "HOT", BD Stealth Cover, ATS DYNO on 8/6/2011 = 447hp 970ft-lbs
Reply With Quote
  #29  
Old 08-21-2011, 09:37 PM
imgoin imgoin is offline
Member
 
Join Date: Jul 2011
Posts: 10
Default

Curious what the verdict was?
Reply With Quote
  #30  
Old 08-22-2011, 07:57 AM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,321
Default

I took the SMARTY off and the surging went away.

I haven't been driving the truck recently, due to moving closer to work, it doesn't have enough time to warm up properly. I have been waiting to take it on a trip in order to see what is going on, so I haven't really found out much.
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:45 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Skin & Style Created By: Mopar1973Man.Com
Copyright 2012 Diesel Truck Site