The Diesel Truck Site  

Go Back   The Diesel Truck Site > Quick Help Needed > Quick Help Needed

Welcome to the forum!
When you register you will have access to our "Downloads" section and our "Lounge" forums!

Register Forum Rules FAQ Members List Calendar Search Today's Posts Mark Forums Read

Quick Help Needed Quick Help Needed


Reply
 
Thread Tools Display Modes
  #1  
Old 01-14-2012, 08:50 PM
tonkaterry44085's Avatar
tonkaterry44085 tonkaterry44085 is offline
Senior Member
 
Join Date: Aug 2011
Location: Hartsgrove Ohio
Posts: 43
Default Help, 1996 Ford Powerstroke F450

my 1996 7.3 power stroke stock, if i rev the truck to 20000 and hold it it sounds like it is loading up and drops rpms to 15000 in neutral. truck drives down the road fine
__________________
1996 Ford F-Super Duty 7.3 power stroke
1997 Ford F-250 7.3 power stroke
2000 Ford F-550 7.3 power stroke
2002 Ford F-250 7.3 power stroke
Reply With Quote
  #2  
Old 01-14-2012, 09:16 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,911
Default

Wow, you get 20k RPMs???? Just kidding.... I know you mean 2,000. Anyhow, does it smoke any (and what color) when you rev it up?
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #3  
Old 01-14-2012, 09:19 PM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,321
Default

When it is under load, the computer is doing the program installed. When not under load, the computer may think that it is broken and reduce the fueling so that it wont harm the engine. Just a thought.
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
  #4  
Old 01-15-2012, 08:56 AM
tonkaterry44085's Avatar
tonkaterry44085 tonkaterry44085 is offline
Senior Member
 
Join Date: Aug 2011
Location: Hartsgrove Ohio
Posts: 43
Default

when it is warm no smoke when i start it little white smoke but once it is warm i have never noticed smoke my buddie has an auto and it dosent die down so i am lost.
__________________
1996 Ford F-Super Duty 7.3 power stroke
1997 Ford F-250 7.3 power stroke
2000 Ford F-550 7.3 power stroke
2002 Ford F-250 7.3 power stroke
Reply With Quote
  #5  
Old 01-15-2012, 10:54 AM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,911
Default

You really have me stumped. It pulls just fine, but dies off with no load. Could it be the governor is backing off on the fuel since there is no load?
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #6  
Old 01-15-2012, 11:26 AM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,321
Default

Since yours is a manual and your buddies is an auto, there is a little bit of a load on his, whereas yours has no load. Do it do it when your trans is in neutral? This will cause it to have a little bit of a load, so it might not defuel.
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
  #7  
Old 01-16-2012, 07:56 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,911
Default

If you were having a problem with your truck it SHOULD show up when you are working it, so maybe it is OK?
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #8  
Old 02-09-2012, 08:39 PM
tonkaterry44085's Avatar
tonkaterry44085 tonkaterry44085 is offline
Senior Member
 
Join Date: Aug 2011
Location: Hartsgrove Ohio
Posts: 43
Default

Ok i still havent figured this out i finaly got it to act up under a load sometime i haveran it and the problem will be their and i can run it another time and runs fine with no issues i am confused.
__________________
1996 Ford F-Super Duty 7.3 power stroke
1997 Ford F-250 7.3 power stroke
2000 Ford F-550 7.3 power stroke
2002 Ford F-250 7.3 power stroke
Reply With Quote
  #9  
Old 02-09-2012, 09:57 PM
Mopar1973Man's Avatar
Mopar1973Man Mopar1973Man is offline
Senior Member
 
Join Date: Nov 2010
Location: New Meadows, Idaho
Posts: 902
Default

Truely an odd issue...

Quote:
i start it little white smoke but once it is warm
Well the white smoke is concerning... Like a timing issue almost?

Quote:
my 1996 7.3 power stroke stock, if i rev the truck to 2,000 and hold it it sounds like it is loading up and drops rpms to 1,500 in neutral. truck drives down the road fine
This is almost like TQ Managment on the Dodge but its under load. Your case is not under load.

I wonder if there is a injector issue? I'm not really Ford guy but I'm willing to give it a shot... I wonder if its possible to pop test a Ford injector?

Another odd thought is a High Pressure oil pump issue? Being that Ford injectors are fired with high pressure oil? Is the pressure falling short causing the injectors to fire late? (White smoke) Weak connection on the injector wiring?
__________________
Michael Nelson - AKA: Mopar1973Man - Forum & Articles
2002 Dodge Ram 2500, 5.9L Cummins Turbo Diesel, 5 Speed NV4500 transmission, 4x4, 3.55 Gears, AirDog 150 fuel pump with 1/2" Big Line Kit, Stock Bosch VP44 Injection Pump, Bosch RV275 Injectors +40HP, Edge Comp Performance Box, BHAF (Big Honkin' Air Filter), Stock Holset HX35W Turbo, Straight 3" Pipe Exhaust, Crankcase Vent Mod, High Idle Mod, MPG / IAT fooler Mod, ScanGauge II, 25% Tinted Windows, DiPricol Gauges (Fuel pressure, Boost, Pyrometer), 235/85 R16 tires mounted on 16x7 Aluminum mags (weighing 62#), Custom Fog Lights, Custom Backup lights, Silverstar Headlights, 23-24 MPG

1996 Dodge Ram 1500, 5.9L Magnum V8 Gasoline Engine, 46RE Automatic Transmission, 4WD with CAD axle with 3.55 Gears, Mopar Performance PCM, Gutted Kitty, ScanGauge II, 35% Tinted Windows, 16-17 MPG

Reply With Quote
  #10  
Old 02-10-2012, 08:35 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,911
Default

After doing some research, the symptoms you describe are very similar to the O rings on the injectors deteriorating. Maybe take a gander at THIS SITE and see if there is anything that may help.

Oh, I forgot to ask..... How hard is your head?????:nya::nya:
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound

Last edited by MnTom; 02-10-2012 at 08:51 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:42 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Skin & Style Created By: Mopar1973Man.Com
Copyright 2012 Diesel Truck Site