The Diesel Truck Site  

Go Back   The Diesel Truck Site > Diesel Truck Forums > Dodge Cummins Forum

Dodge Cummins Forum Dodge Cummins Forum


Reply
 
Thread Tools Display Modes
  #1  
Old 02-25-2012, 09:27 PM
rdsutton's Avatar
rdsutton rdsutton is offline
Senior Member
 
Join Date: Feb 2012
Location: NE of Chattanooga, Georgetown TN.
Posts: 57
Default Warning lights 98 12V

Ok, all the dash warning icons/words light up on start up then go out, start it and drive off, 3/5 min. later the Anti-Lock Brake System (ABS) and BRAKE icons light up and stay. Do I have a bad wheel sensor? Thanks Dave.
__________________
98 3500 4X CC with a flatbed, A work in progress, BHAF, Banks Big horn, 4" MBRP, 4GSK, AFC, #10, Draw straw I with 1/2 supply to LP, 3/8 return, 16* time. Soon $$ Injectors & Turbo.

Last edited by stodg73; 09-16-2012 at 06:54 AM.
Reply With Quote
  #2  
Old 02-25-2012, 09:36 PM
Wild and Free's Avatar
Wild and Free Wild and Free is offline
Senior Member
 
Join Date: Nov 2011
Location: West of Mandan ND.
Posts: 119
Default

Bad sensor, bad sensor wire, bad wheel hub bearing which also causes the sensor to get damaged, rear speed sensor in rear diff full of metal. All things to look at.
__________________
10 Ram 1500 Hemi, 05 Cummins, 14 VW Jetta TDI 6 spd, 2011 22' triple tube Bennington pontoon 150 Yamaha 4 stroke, 2011 Nissan Murano CrossCabriolet convertible 3.5 V-6.
Reply With Quote
  #3  
Old 02-26-2012, 10:35 PM
dripley dripley is offline
Senior Member
 
Join Date: Oct 2011
Posts: 83
Default

Mine lit when the front drivers side wheel bearing went. and then again 3 weeks later when the passanger side went. The hub assembly replaced and the lights went away. the hub assemblies have new sensors in them.
__________________
2002 qclb 6 speed banks ottomind banks e brake rv 275's 4"ex turbo back BHAF
Reply With Quote
  #4  
Old 02-27-2012, 10:22 AM
rdsutton's Avatar
rdsutton rdsutton is offline
Senior Member
 
Join Date: Feb 2012
Location: NE of Chattanooga, Georgetown TN.
Posts: 57
Default

Thanks for the insite. I hope its just the rear speed sensor on diff?? $$ if its front bearings.
__________________
98 3500 4X CC with a flatbed, A work in progress, BHAF, Banks Big horn, 4" MBRP, 4GSK, AFC, #10, Draw straw I with 1/2 supply to LP, 3/8 return, 16* time. Soon $$ Injectors & Turbo.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:53 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Skin & Style Created By: Mopar1973Man.Com
Copyright 2012 Diesel Truck Site