The Diesel Truck Site  

Go Back   The Diesel Truck Site > Diesel Truck Forums > Dodge Cummins Forum

Dodge Cummins Forum Dodge Cummins Forum


Reply
 
Thread Tools Display Modes
  #1  
Old 10-10-2012, 10:05 AM
hoofdoctor hoofdoctor is offline
Junior Member
 
Join Date: Oct 2012
Posts: 8
Default Won't Start/Starts Hard Runs perfect!!! 2003 Dodge Cummins Common Rail

So my 2003 Dodge Diesel with 117,000 miles won't start unless I shoot it with a short shot of ether! It then fires right up, idles perfect, runs like a swiss watch, no smoke at the start or while hitting it with a load hooked on (10,000 lb goose neck trailer). 21-26 miles per gallon empty on the overhead, 21 by paper. Idles at 750 RPM's without any change. Shut it down and it won't start!
"so I" Pull the fuel filter out and drain the canister and fill it with sea foam. Shoot it with ether and it fires right up. Take it for a run to get the sea foam to burn out. Shut it down and it will start for the next 4 or 500 miles and then back to "no start again" and need to repeat the process.
Some say my injectors are bad but please note, it runs like new , no smoke, nothing abnormal except it won't start hot or cold!
BEEN READING ABOUT ALGAE in the fuel, tank, filter housing, and lines, hmmm. I'm lost!!!

Does anyone ever clean injectors? Where can I get this done in the Duluth area for a reasonable price. HELP PLEASE........Thanks in advance!
Reply With Quote
  #2  
Old 10-10-2012, 03:34 PM
CSnyder's Avatar
CSnyder CSnyder is offline
Ram Boyz
 
Join Date: Jan 2011
Location: NE IA
Posts: 135
Send a message via MSN to CSnyder
Default

Im sorry to say but Id be willing to bet you have a 99% chance that it is an injector failure and they need replaced. Im a few hours away in NE Iowa but would be happy to help you out. Feel free to call me at the shop from 8 am until 9 pm 7 days a week. 563-546-7772 Chris
__________________
Ram Boyz
Dorchester, Iowa
Reply With Quote
  #3  
Old 10-12-2012, 08:37 AM
Mopar1973Man's Avatar
Mopar1973Man Mopar1973Man is offline
Senior Member
 
Join Date: Nov 2010
Location: New Meadows, Idaho
Posts: 902
Default

I second the injector failure. I would stop driving this vehicle because as the injector failure worsens the cylinder and ring health goes out the window. The fact of using ether is telling me you got enough leakage past one or more injectors you can't built rail pressure any longer. Like I said I highly suggest you park the truck till the injectors are replaced.
__________________
Michael Nelson - AKA: Mopar1973Man - Forum & Articles
2002 Dodge Ram 2500, 5.9L Cummins Turbo Diesel, 5 Speed NV4500 transmission, 4x4, 3.55 Gears, AirDog 150 fuel pump with 1/2" Big Line Kit, Stock Bosch VP44 Injection Pump, Bosch RV275 Injectors +40HP, Edge Comp Performance Box, BHAF (Big Honkin' Air Filter), Stock Holset HX35W Turbo, Straight 3" Pipe Exhaust, Crankcase Vent Mod, High Idle Mod, MPG / IAT fooler Mod, ScanGauge II, 25% Tinted Windows, DiPricol Gauges (Fuel pressure, Boost, Pyrometer), 235/85 R16 tires mounted on 16x7 Aluminum mags (weighing 62#), Custom Fog Lights, Custom Backup lights, Silverstar Headlights, 23-24 MPG

1996 Dodge Ram 1500, 5.9L Magnum V8 Gasoline Engine, 46RE Automatic Transmission, 4WD with CAD axle with 3.55 Gears, Mopar Performance PCM, Gutted Kitty, ScanGauge II, 35% Tinted Windows, 16-17 MPG

Reply With Quote
  #4  
Old 10-12-2012, 01:55 PM
hoofdoctor hoofdoctor is offline
Junior Member
 
Join Date: Oct 2012
Posts: 8
Default

Been driving it like this for a year now!
Reply With Quote
  #5  
Old 10-12-2012, 04:57 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,899
Default

Isn't there a pressure regulator or something on the rail that can cause a hard /no start issue? I am not real familiar with the CRs.
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #6  
Old 01-06-2013, 08:16 PM
Screamin' Metal's Avatar
Screamin' Metal Screamin' Metal is offline
Screamin' Metal
 
Join Date: Oct 2012
Location: Between the East and West Coasts....
Posts: 5
Default

Are your heaters working? I did that on a 1st Gen, (Using ether) blew that puppy up!, all the guys in my shop started laughing!
__________________
'If it ain't long, lowered, flatback, ain't belching black smoke, and don't have at least 1 turbo, it ain't about sh_t!'- Screamin' Metal
Reply With Quote
  #7  
Old 01-06-2013, 09:30 PM
hoofdoctor hoofdoctor is offline
Junior Member
 
Join Date: Oct 2012
Posts: 8
Default

I leave the key on for a minute so you don't blow yourself up. Wow!
Taking it in again this week to look for a leak. Mechanic say's no way can it run like a swiss watch and not smoke and have bad injectors!
Reply With Quote
  #8  
Old 01-06-2013, 10:25 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,899
Default

I strongly suggest that you call CSnyder about your starting issue. Using ether is not a good thing.
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #9  
Old 01-09-2013, 11:43 PM
CSnyder's Avatar
CSnyder CSnyder is offline
Ram Boyz
 
Join Date: Jan 2011
Location: NE IA
Posts: 135
Send a message via MSN to CSnyder
Default

Quote:
Originally Posted by hoofdoctor View Post
I leave the key on for a minute so you don't blow yourself up. Wow!
Taking it in again this week to look for a leak. Mechanic say's no way can it run like a swiss watch and not smoke and have bad injectors!
your mechanic up there doesnt know a lick about CR injectors. I just worked over my last years invoices for my shop and spent well over 100K on reman and new injectors and repairs in my little shop. Ive delt with enough of them to know that a leak externally IS NOT your issue unless you are leaving puddles when you park it. I havent seen any mention of external leaks.

Last month alone I rebuilt 5 CR engines all non related to injector failures, but I always take them into a qualified Bosch injection shop for cleaning and testing on rebuilt engines, and every single one of those engines but one ran when they came in and every one of those had at least one bad injector that required rebuilding. I am willing to put down money that you have eroded ball seats on your internal returns and you arent building enough rail PSI to fire them off. A shot of ether helps them build enough PSI fast to fire it.
__________________
Ram Boyz
Dorchester, Iowa
Reply With Quote
  #10  
Old 01-09-2013, 11:44 PM
CSnyder's Avatar
CSnyder CSnyder is offline
Ram Boyz
 
Join Date: Jan 2011
Location: NE IA
Posts: 135
Send a message via MSN to CSnyder
Default

Quote:
Originally Posted by MnTom View Post
I strongly suggest that you call CSnyder about your starting issue. Using ether is not a good thing.
He called me in OCT. I told him then what the problem is. Those leaking injectors will only lead to a failed engine sooner than later.
__________________
Ram Boyz
Dorchester, Iowa
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:39 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Skin & Style Created By: Mopar1973Man.Com
Copyright 2012 Diesel Truck Site