The Diesel Truck Site  

Go Back   The Diesel Truck Site > Quick Help Needed > Quick Help Needed

Welcome to the forum!
When you register you will have access to our "Downloads" section and our "Lounge" forums!

Register Forum Rules FAQ Members List Calendar Search Today's Posts Mark Forums Read

Quick Help Needed Quick Help Needed


Reply
 
Thread Tools Display Modes
  #11  
Old 01-20-2013, 01:38 PM
stodg73's Avatar
stodg73 stodg73 is offline
Out There, Savin' Lives
 
Join Date: Nov 2010
Location: Southern Colorado
Posts: 2,309
Default

Any updates?
__________________
O.O., 01.5, Dodge, 2500, High Output (H.O.) Cummins Turbo Diesel (245/505), Quad Cab Long Bed (QCLB), 4x4, Sport, Original Bosch VP 44 Injection Pump, 6 Speed/NV5600 Transmission, 3.55 Gears, 105k, currently stock engine, Fram Air Filter, 285/75R16s, Glow Shift Gauges: Fuel Pressure (FP), Boost, Exhaust Gas Temperature (EGT), Oil Temperature, SMARTY@1, Airtex lift pump 19 psi @ idle, 14 psi @ WOT, Propane Injection, 2 Stroke Oil, Intake Air Temperature (IAT) Fooler = Better MPG, Bed Lined, Chrome Nerf Bars, more to come!!

Toys:
'79 CJ5, 258ci, 3" lift, 33x12.50x15, Stock Engine and 3 Speed Tranny
'05 Suzuki, GSX1300R, Hayabusa, All Stock, #3('00 blown engine, '00 stolen, & '05)
The complete live & learn and pass it on by H. Jackson Brown, Jr.
Reply With Quote
  #12  
Old 01-20-2013, 01:41 PM
pri_i_oh pri_i_oh is offline
Senior Member
 
Join Date: Dec 2011
Posts: 176
Default

Waiting for my buddy to come pick me up. I should have an update in 30-45 min
Reply With Quote
  #13  
Old 01-20-2013, 02:02 PM
pri_i_oh pri_i_oh is offline
Senior Member
 
Join Date: Dec 2011
Posts: 176
Default

now it chugs real bad tryng to start
Reply With Quote
  #14  
Old 01-20-2013, 02:24 PM
pri_i_oh pri_i_oh is offline
Senior Member
 
Join Date: Dec 2011
Posts: 176
Default

checked the keyway of the Bosch VP 44 and all the line fittings. everything looks good

Last edited by stodg73; 01-26-2013 at 09:14 PM.
Reply With Quote
  #15  
Old 01-20-2013, 03:04 PM
pri_i_oh pri_i_oh is offline
Senior Member
 
Join Date: Dec 2011
Posts: 176
Default

well just like yesterday, we got it to run and idle but it smokes real bad and the gas pedal response sucks......im lost here
Reply With Quote
  #16  
Old 01-20-2013, 03:14 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,899
Default

Not trying to ask a dumb question, but you did use the key that came with the pump, correct? The symptoms you are describing sounds like a timing issue.
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #17  
Old 01-20-2013, 03:23 PM
pri_i_oh pri_i_oh is offline
Senior Member
 
Join Date: Dec 2011
Posts: 176
Default

I did use the keyway it came with. I got in it to take it home from my buddys house and it died when I put it in gear. I finally got it to move and I got it home. The throttle response is better but still kind of sketchy and it still mokes pretty bad. I did get the APPS dialed in like Stodg said. What Im wondering is if maybe its in some sort of a "limp mode" possibly?
Reply With Quote
  #18  
Old 01-20-2013, 03:28 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,899
Default

Do you have any way to scan the computer for codes? That may or may not give you a direction to head.....
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound
Reply With Quote
  #19  
Old 01-20-2013, 03:31 PM
pri_i_oh pri_i_oh is offline
Senior Member
 
Join Date: Dec 2011
Posts: 176
Default

Yea Ive got a buddy that runs a garage that has a good snap on scanner. Im gonna run it over there right now and scan it. He also said it sounds like a timing issue but how do I check the timing without taking the whole front of the motor back apart again?
Reply With Quote
  #20  
Old 01-20-2013, 03:36 PM
MnTom's Avatar
MnTom MnTom is offline
Administrator
 
Join Date: Nov 2010
Location: Near Duluth, Mn
Posts: 4,899
Default

I don't know of any way to check the timing without pulling the timing cover. One thing I did learn is you can check it without pulling the radiator. I have pulled the cover, tabbed a KDP (killer dowel pin), and put it back together in about 2 1/2 hours with hand tools.
__________________
1996 RAM "Custom Ground" 100 plate 3/4 forward, 300 injectors, 16.5 timing, Goerends Auto = 365HP, 833TQ Third Gen Rims, Aluminum Headache Rack
Duct Tape can't fix stupid, BUT it can muffle the sound

Last edited by stodg73; 01-26-2013 at 09:14 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:40 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Skin & Style Created By: Mopar1973Man.Com
Copyright 2012 Diesel Truck Site